Quantina Intelligence Forex Forum
Stay Constructive - Forex Expert advisors and Indicators - usage and settings -

Home » Quantina Intelligence Products » Quantina Advanced Moving Average Indicator » Quantina Multy MA Indicator Settings (Tips and tricks with trading ideas)
Quantina Multy MA Indicator Settings [message #53] Thu, 30 April 2015 10:35 Go to next message
plexyroad is currently offline  plexyroad
Messages: 435
Registered: March 2015
Location: London
Senior Member
Administrator
Coming Soon...



index.php?t=getfile&id=32&private=0


index.php?t=getfile&id=33&private=0


Re: Quantina Multy MA Indicator Settings [message #61 is a reply to message #53] Tue, 05 May 2015 07:50 Go to previous messageGo to next message
plexyroad is currently offline  plexyroad
Messages: 435
Registered: March 2015
Location: London
Senior Member
Administrator
Released!
If you have any question, i will try to answer it here....
Re: Quantina Multy MA Indicator Settings [message #635 is a reply to message #61] Tue, 13 September 2016 18:39 Go to previous messageGo to next message
mrfash23 is currently offline  mrfash23
Messages: 11
Registered: September 2016
Junior Member
Hope someone can help me with this. I have been testing out this EA on demo and its been going good. But a problem sometimes happens. See I have setup this EA to only trade and everything else is 0. The stop loss, the break even, trail stop, everything is 0. I also have the trade protector EA going on as well, and its only set to take profits, there is no stop loss and etc set for that, just take profits, and for some reason when the EA takes a trade it will set a stop loss and close, and then sometimes it wont do it at all. Then sometimes i will get these errors like "error@ Modify 130" Can someone please explain and help me with this? I can upload pictures if that helps
Re: Quantina Multy MA Indicator Settings [message #649 is a reply to message #635] Thu, 29 September 2016 19:05 Go to previous message
plexyroad is currently offline  plexyroad
Messages: 435
Registered: March 2015
Location: London
Senior Member
Administrator
Try to take some screenshots, but seems like something wrong trading lots
Goto Forum:
  


Current Time: Fri Aug 23 03:07:39 BST 2019

Total time taken to generate the page: 0.01564 seconds